Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter Linked In Flickr Watch us on YouTube Google+

Chatbox

Show the help window Full page mode
Empty the chat input field Refresh the chats
Loading ...
General help
The MGC Chatbox Evo is really easy to use

You can :
  1. Send chats : you just have to enter the text in the dedicated input field and then to validate it by pushing the return key ou by clicking on the OK button.
  2. Format the chats :
  3. once you un-collapse the chatbox formatting toolbar by clicking on the BBCode button, you have access to different formatting options for your chats. You can format a chat by selecting a part (or the totality) of it and then select one of the buttons/list. You can also add empty formatting tags by selecting nothing and clicking one of the buttons/menu thus allowing you to add the chat text afterwards between these tags.*
  4. Access to the different channels : you can have access to different channels restricted to only some usergroupds or for specifics use of the chatbox. The different channels are accessible from the buttons on the left of the chatbox.*
  5. Edit your chats (or others chats) : the edition of a chat can be done by a simple double-click on it.*
  6. Use specific commands : some commands can be accessible in the chatbox depending on the will of the administrator(s) of your forum. These commands let you execute specific actions of formatting, management, etc... You will herebelow the information on the command which are accessible to you. You must notice that you are not forced to use the command prefixes (/command_name) when you use them in the channel they are attached to (except in the general channel).*
* : Depending on the settings chosen by the administrator(s) of the forum, you might not have access to all these features.
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
  1. #1
    Junior Member Kjetil A's Avatar
    Join Date
    Oct 2008
    Posts
    1
    Downloads
    0
    Uploads
    0

    Sony Walkman won't connect to computer?

    I have a Sony NWZ-A818 mp3 player that wont connect to my vista home premium desktop computer. The problem isn't within the player but the drivers or something in the computer, I know that because I have tested the player on other computers that runs vista and xp. I have tried to remove the drivers and reconnect the mp3 player but it doesn't work. What happens when i connect the player is that the computer either recognize the player as a portable disk or nothing happens, in both cases the mp3 player freezes on the screen that first appears when you turn the player on. the usual blue circle that is supposed to pop up doesn't show. when i remove the usb cable the player is totally frozen and nothing happens if I push the buttons it wont even turn off is you push the power button. I hope someone can help me with this problem. I'll be thankful for any answers. Is there something I can delete in the register so the drivers and stuff can reinstall the next time I connect the device. One more thing, I have tried the system restore thing but it didn't work.

  2. #2
    Unregistered
    Guest

    Dude5 Same here

    My sony walkman nwz-e438f does the same thing it will charge off the computer but it won't allow me to connect to it. If anyone can please help!

  3. #3
    Unregistered
    Guest

    Dude5 ^.^

    Delete or get rid of your hardware and then re plug the USB in

  4. #4
    Unregistered
    Guest

    response

    Quote Originally Posted by Kjetil A View Post
    I have a Sony NWZ-A818 mp3 player that wont connect to my vista home premium desktop computer. The problem isn't within the player but the drivers or something in the computer, I know that because I have tested the player on other computers that runs vista and xp. I have tried to remove the drivers and reconnect the mp3 player but it doesn't work. What happens when i connect the player is that the computer either recognize the player as a portable disk or nothing happens, in both cases the mp3 player freezes on the screen that first appears when you turn the player on. the usual blue circle that is supposed to pop up doesn't show. when i remove the usb cable the player is totally frozen and nothing happens if I push the buttons it wont even turn off is you push the power button. I hope someone can help me with this problem. I'll be thankful for any answers. Is there something I can delete in the register so the drivers and stuff can reinstall the next time I connect the device. One more thing, I have tried the system restore thing but it didn't work.
    Exactly the same problem! I have a NWZ-A818 and i had to charge it. I plugged it in - it froze on the screen "connecting usb" and then my low battery symbol was flashing. I tried to reset and everything and my computer says the devise is malfunctioning

  5. #5
    Unregistered
    Guest

    Dude5 Same Problem

    Same Problem On My Sony Walkman NWZ-E436F

  6. #6
    Unregistered
    Guest
    Mine used to, but I had to do a lot of stuff to my laptop. My MP3 doesn't freeze, it gets the blue circle, and then does nothing. It doesn't even show up on my computer anymore. I wonder if it's a Sony Walkman thing or a computer thing? Anyway, it would be nice if someone could help us out!

  7. #7
    Unregistered
    Guest

    Magician

    yeah i've had the same problem and i just got my mp3 last month. my computer doesn't recodnize it anymore and when i try to turn it on it freezes on the opening screen and then goes black about a minute or so later. i've tried connecting it to three other computers but it doesn't work. i think it's gotta be just a walkman problem.

  8. #8
    Unregistered
    Guest
    mine is doig pretty much the same thing. I plug it in it's like it starts to connect but then disconnects. The blue circle keeps popping on and off the screen, and my computer won't recognize it

  9. #9
    Unregistered
    Guest

    helpp

    yh same here, myn has been doing the same thing for a couple of months now, i fixed it but it seemed to do it agen!! can someone help PLEEAASE!

  10. #10
    Unregistered
    Guest

    angry

    Same thing with my NWZ-B142, it charges but dosen't connect, SOME ONE HELP PLEASE!

    I had the exact same problem with my Sony NWZ E438F walkman today.My computer wouldn't recognize it and the battery wouldn't charge(the walkman would stay on the Connecting screen with blue circle as well).What I did was go to Control Panel>Device Manager...There I saw there was a yellow exclamation mark on my walkman.I uninstalled the device from my computer(right click on "walkman" and click on uninstall).Then I unplugged my mp3 from the usb port and replugged it in.It installed again and it seems to be working now(my computer recognised it and I again have full access to it from my computer).Don't know about the battery since it's still charging but I'm guessing that will be fine too(The screen now says Connected USb(MTP)).I hope this helps you,it seems to have done the trick for me!


Quick Reply Quick Reply

Click here to log in


Antispam, complete the task:

 
 

Similar Threads

  1. How do you connect a Sony Walkman to an Xbox 360?
    By Patrick F in forum Sony Ericsson
    Replies: 1
    Last Post: 11-15-2009, 10:17 AM
  2. Sony walkman won't connect to the PC.?
    By Nayeli in forum Sony Ericsson
    Replies: 1
    Last Post: 02-20-2009, 01:10 PM
  3. Trying to get a sony walkman to connect to my apple?
    By Linda J in forum Sony Ericsson
    Replies: 0
    Last Post: 02-12-2009, 12:15 AM
  4. My Sony Walkman does not connect to Ubuntu?
    By Cansat in forum Sony Ericsson
    Replies: 0
    Last Post: 07-11-2008, 09:15 PM
  5. Replies: 1
    Last Post: 05-18-2008, 02:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:35 AM.
Powered by vBulletin® Version 4.2.1
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.