Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Follow us on Facebook Follow us on Twitter Linked In Flickr Watch us on YouTube Google+
Results 1 to 2 of 2
  1. #1
    Member KevinK's Avatar
    Join Date
    May 2008
    Posts
    83
    Downloads
    0
    Uploads
    0

    Vista Sidebar is not loading gadgets?

    I have a problem with my Vista Sidebar. Some of the gadgets dont load properly as in they load sometimes but they turn black and have like a pink background and half the gadgets do it including the ones that came with the sidebar not just the ones i downloaded. I restart and everything but I still have the same problem. anyone know how to fix it?

  2. #2
    Senior Member DavidR's Avatar
    Join Date
    May 2008
    Posts
    173
    Downloads
    0
    Uploads
    0
    run error check
    http://www.microsoft.com/atwork/getstarted/speed.mspx?wt_svl=10073XPHa1&mg_id=10073XPHb1


Similar Threads

  1. Replies: 0
    Last Post: 12-15-2010, 07:16 AM
  2. Replies: 0
    Last Post: 10-01-2009, 03:06 AM
  3. Replies: 0
    Last Post: 10-01-2009, 03:05 AM
  4. Replies: 2
    Last Post: 03-18-2009, 10:05 PM
  5. Gadgets from Vista Sidebar!!??...=//?
    By .:*~{{ XOXOXO }}~*:. in forum Gadgets
    Replies: 0
    Last Post: 08-19-2008, 12:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:42 PM.
Powered by vBulletin® Version 4.2.5
Copyright © 2019 vBulletin Solutions Inc. All rights reserved.